В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
August12345
August12345
09.04.2023 05:53 •  Информатика

, нужно решить уравнение в паскале x≤3→y=x2
x>3→y=x−7*x
2. Написать программу, выводящую числа, которые делятся на 3 без остатка, в промежутке от 10 до 30.

Ответ:
nutswai
nutswai
15.07.2021 22:51

1) var x, y: integer;

begin

Read(x);

if x<=3 then y:=sqr(x)

else y:=x-7*x;

Write(y);

end.

2) Если в строку

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Write(i, ' ');

end.

Если в столбец

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Writeln(i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?