В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ksdaga
ksdaga
01.09.2022 09:01 •  Информатика

Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.

Ответ:
GBNMK
GBNMK
14.06.2021 18:50

Объяснение:

chislo = int(input('Введите трёхзначное число: '))

summ = 0

while chislo > 0:

   summ = summ + chislo % 10

   chislo = chislo // 10

print(summ)


Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?