В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mariyayakovleva1
mariyayakovleva1
15.07.2021 23:44 •  Информатика

Дано: одномерный массив d(n) ; n=10. из элементов, меньше 10, сформировать массив b.из элементов, больше 10 сформировать массив с.найти количество элементов, равных 10. написать программу на !

Ответ:
katyarakushina03
katyarakushina03
23.06.2020 16:58
Uses crt;const  n=10;var  D,B,C: array [1..n] of integer;  i,k: integer;
begin  for i:=1 to n do  begin    D[i]:=random(100);    writeln(D[i]);  end;  for i:=1 to n do   begin    if D[i]<10 then B[i]:=D[i];    if D[i]>10 then C[i]:=D[i];    if D[i]=10 then inc(k);  end;  writeln('Кол-во элементов, равных 10 = ',k);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?