В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DariKetrin
DariKetrin
05.01.2023 21:27 •  Информатика

Дано натуральное число n \, (n \le 9)n (n≤ 9). Напишите программу, которая печатает таблицу размером n \times 3n×3 состоящую из данного числа (числа отделены одним пробелом).

Ответ:
polyakkate
polyakkate
26.05.2021 19:40

//c++

#include <iostream>

using namespace std;

void CoutDigit(int n) {

for (int i = 0; i < 3; i++) {

 for (int j = 0; j < 3; j++)

  cout << n << " ";

 cout << endl;

}

}

signed main() {

setlocale(LC_ALL, "Rus");

int N;

cout << "Введите число: ";

cin >> N;

CoutDigit(N);

return 0;

}


Дано натуральное число n \, (n \le 9)n (n≤ 9). Напишите программу, которая печатает таблицу размером
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?