В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
мансур45
мансур45
11.03.2020 18:52 •  Информатика

Здравствуйте. Задача по информатике, нужно составить программу на языке Паскаль Ввести число. Если оно кратно 3, разделить его на 4, в противном случае умножить на 5.

Ответ:
Studio1
Studio1
25.06.2021 08:02

Pascal

var

 a: integer;

 b: double;

begin

 writeln('Введите число:');

 readln(a);

 if a mod 3 = 0 then

   b:=a/4

 else

   b:=a*5;

 writeln(b:2:2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?