Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LyubovR
01.04.2023 23:08 •
Информатика
Даны два трехзначных числа. поменять вторые цифры этих чисел(pascal)
Ответ:
finicot
23.06.2020 15:07
var
a,b,c: string;
begin
randomize;
writeln('Введите два трёхзначных числа:');
readln(a);
readln(b);
c:=a;
a[2]:=b[2];
b[2]:=c[2];
writeln('ответ: ',a,' ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dima0354888
07.10.2022 20:40
Выберите из скобочных последовательностей такие, которые можно дополнить до правильной вставкой одной любой скобки в любое место. правильной скобочной последовательностью называется...
ВалерияЛера11111
04.11.2021 10:26
Название базовой системы добавить убрать...
rensatkontri
29.08.2022 05:38
Решить в pascalabc . вот какая должна получится программа: пока пользователь вводит с клавиатуры положительные числа, умножайте их....
123456890122121212
06.03.2022 05:13
Сколько существует последовательностей из символов точка и тире длиной от 2 до 4 символов (включительно)?...
badurina92p0cc49
06.03.2022 05:13
Моделирование однострочного редактора. паскаль авс на вход программе подается строка и команда удаления del i n, где i – номер символа в строке, начиная с которого надо удалить...
ladalis22
12.11.2020 13:28
Известные вам примеры иерархий из других предметных областей( и т....
сашулька00001
19.01.2023 05:00
Что ето за отгадка на ней птах сидае вона його гойдае...
sashenkakoster
26.09.2021 04:11
Загадка на ней птах сидає вона його гойдає какая отгадка?...
миллер6
04.05.2022 08:11
Назовите разновидности программ прикладного назначения? кто использует прикладные программы общего назначения?...
Darya789
04.05.2022 08:11
Вычислить a + b. оба числа записать как двоичные целые со знаком в 6-ти разрядной ячейке памяти. результат перевести из двоичного в десятичный вид. a= –21 b=12...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c: string;
begin
randomize;
writeln('Введите два трёхзначных числа:');
readln(a);
readln(b);
c:=a;
a[2]:=b[2];
b[2]:=c[2];
writeln('ответ: ',a,' ',b);
end.