В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
112811281128
112811281128
14.02.2022 18:22 •  Информатика

Надо написать программу решения арифметического среднего трех чисел. паскаль abc. , ))

Ответ:
mike432
mike432
23.06.2020 11:48
var a,b,c: integer;

begin
writeln('Введите a,b,c: ');
readln(a,b,c);
writeln('Среднее арифметическое = ',(a+b+c)/3);
end.
0,0(0 оценок)
Ответ:
Zxc1asdqwe
Zxc1asdqwe
23.06.2020 11:48
Вот как будет на C#..

int a, b, c;
string value;
double z;

Console.WriteLine("Введите первое число");
value = Console.ReadLine();
a = Convert.ToInt32(value);

Console.WriteLine("Введите второе число");
value = Console.ReadLine(); 
b = Convert.ToInt32(value);

Console.WriteLine("Введите третье число");
value = Console.ReadLine();
c = Convert.ToInt32(value);

z = (a + b + c) / 3;

Console.WriteLine("Среднее арифметическое = " + z);

Console.ReadKey();
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?