В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
austimenko291
austimenko291
19.09.2020 10:58 •  Информатика

1.составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное. 2. составить программу вывода на экран чисел от 1 до 50. программа на язеке паскаля

Ответ:
rayarybak
rayarybak
23.06.2020 06:02
1.var a,b,c:integer;
begin
read(a);
If a<0 then
a:=a*a
else
a:=a*a*a;
writeln(a)
end.
2.var a,b,c:integer;
Begin
For c:=1 to 50 do
write(c,' ');
end.
0,0(0 оценок)
Ответ:
marsimkozyrev
marsimkozyrev
23.06.2020 06:02
Var
i:integer;
BEGIN
readln(i);
if i>0 then
begin
writeln(i*i*i);
end else
begin
writeln(i*i);
end;
END.

var
i:integer;
BEGIN
for i=1 to 50 do
begin
writeln(i);
end;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?