Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
классоопп
19.10.2020 13:15 •
Информатика
Нужно написать программу. заданы величины x,y действительного типа. написать программу обмена значений величин.использовать величины нельзя.
Ответ:
Rinana1298
23.06.2020 03:34
Var X,y:real; Begin Readln(x); Readln(y); X:=x+y; Y:=x-y; X:=x-y; Write('x='); writeln(x); Write('y=');writeln(y);
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitosik1296
06.08.2021 11:30
Запишите в соответствии с правилами языка паскаль следующее выражение (a+b)-2 ab...
svettapan
13.07.2021 10:34
)незнайка и его друзья отправились в гости к другу, который жил в смоленске. расстояние от москвы до смоленска — 395,15 км. расход топлива — 7,8 литра на 100 км пути. какой...
bon1101
16.09.2020 14:51
Запиши команду цикла с параметром для решения вывод чисел от 16 до 6...
rayoz
06.10.2021 23:22
Указатели не могут ссылаться на тип данных а) строковый б) файловый в) целый г) множественный...
амон2288
12.03.2022 00:28
Как называется таблица, вставленная в другую таблицу? 9 букв...
Gesha11
21.02.2023 07:57
Продолжите предложение компьютер многофункциональное устройство т....
Nastia200704
12.08.2020 11:52
Отметьте все правильные объявления символьных строк. var s: string; var string: s; var s, s1, s2: array[1..10] of char; var s1, s2: integer; var s, s1, s2: string;...
526424244241242
08.09.2022 21:36
F(x)=4x²+2x навьючивать f(x)=0...
fa7b3ar
08.09.2022 21:36
товарищи! Заранее крайне вам благодаренъ...
fhctybq123
18.02.2021 03:26
Сообщение по плану: 1)детство ивана 4 (родился,родители,воспитание,образование,черты хорактера)2)венчание на царство и женидьба(когда,где,кто,на ком,кто она,почему)3)избрания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?