В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ноген1
ноген1
27.06.2020 13:57 •  Информатика

Как написать программу в паскале которая будит вычислять оценку за четверть \ в паскале если можете распишете все решение

Ответ:
Pavel1810
Pavel1810
22.06.2020 23:11
Uses crt;
var a:array[1..1000] of integer;   
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do   
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do   
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?