В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Danika02
Danika02
15.02.2021 20:46 •  Информатика

Склавиатуры одной строкой вводят имя и фамилию. составьте программу, которая выводит сначала фамилию, а потом имя.

Ответ:
ivanzalivnoi
ivanzalivnoi
22.06.2020 19:47
Uses crt;
var s,s1,s2:string;
i,k:integer;
begin
readln(s);
k:=pos(' ',s)-1;
for i:=1 to k do
s1:=s1+s[i];
k:=k+2;
for i:=k to length(s) do
s2:=s2+s[i];
writeln(s2,' ',s1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?