В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
devil66669
devil66669
26.10.2022 02:20 •  Информатика

Написать программу, которая в заданной пользователем фразе подсчитывает, сколько раз встречается символ «o». паскаль

Ответ:
отличник714
отличник714
22.06.2020 18:21

Program raf105;

var  

 s: string;

 c,i: integer;

begin

 write('Введите фразу: ');

 readln(s);

 for i:=1 to length(s) do

   if s[i] = 'o'

     then c:= c+1;

 writeln('Количество символов "o" в ведённой фразе: ',c);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?