В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир

Составить программу для вычисления значения функции f(x)=x*cos(1/x)+2 на отрезке [a,b] с шагом h. результаты представить в виде таблицы (1-ый столбец - значения аргумента, 2- ой -значение функции).

Ответ:
xrot
xrot
22.06.2020 17:19
Const
  n = 10;
 
var
  a,b,h,x: real;

begin
  writeln('a , b , h =');
  read(a, b, h);
  x := a - h;
  writeln('x':n, ' | ', 'y':n);
  repeat
    x := x + h;
    writeln(x:n:3, ' | ', (x * cos(1 / x) + 2):n:3);
   
  until x >= b;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?