В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rodinaolga
rodinaolga
21.09.2021 08:56 •  Информатика

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел числа (как положительные, так и отрицательные) вводятся с клавиатуры

Ответ:
деш2
деш2
01.10.2020 11:53
Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?