Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
voloseikotatian
18.02.2023 19:55 •
Информатика
Паскаль даний квадрат підрахувати його площу якщо з клавіатуру ведена довжина e, b
Ответ:
vika160805v
22.06.2020 15:05
Uses crt;
var e,b,s:integer;
begin
readln(e);
readln(b);
s:=e*b;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sahverdijevelme1
24.02.2020 06:43
Определите значение переменной «a» после выполнения фрагмента программы. * a = 3 if a 5:a=a+5else:a=a-1if a 5:a=a+7else:a=a-1...
uapavlovaoy4dah
10.03.2022 01:35
Найди слова которые спрятались занапиши их...
ddcgsshrdfydd
26.05.2022 09:22
Чтобы вставить символ в документе Word , необходимо...
yanaboss666
07.10.2022 16:36
. Писать очень просто. Прям очень очень просто!...
vasukulia
18.05.2020 23:49
Создайте программу, которая принимает возраст в годах и возвращает возраст в дни....
хорошувау3
16.11.2020 09:05
Преимущества soundplayer (не менее 2)...
Sanyaaa12
19.01.2022 06:42
Напишите код программы для вычисления значения выражения 3 + а+5/2а...
luda12291
10.09.2020 05:51
Поставьте соответствие типа данных с их названиями Количество связей: 4intoстроковые данные(«Привет мир»)floatoлогические данные (true,false)stroцелые числа (12,56,268)bool()вещественные...
ZakAnyta
27.05.2020 10:01
Используя цикл for вывести на экран: - горизонтальную линию из 10 восьмёрок - вертикальную линию из 10 восьмёрок. for (int i = 0; i 1; i++) { for (int q = 0; q 10; q++)...
virki2018
29.08.2021 21:27
Описать методику решения , учитывая возможные трудности при решении. дано натуральное число n. вычислить сумму элементов от 1 до n...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var e,b,s:integer;
begin
readln(e);
readln(b);
s:=e*b;
writeln(s);
end.