В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
akarapiria4
akarapiria4
12.10.2022 05:15 •  Информатика

1. составить программу для вычисления x и y по формулам

Ответ:
Imdoingfinetoday123
Imdoingfinetoday123
22.06.2020 12:15
Program Zadacha;
Var a, b, c, x, y: Real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
x := Exp(0.25 * Ln(Sin(0.35 * a * b)));
y := Cos((3.04 * a) / (2 * x)) / Sin((3.04 * a) / (2 * x)) + 2 * Sin((a * b * b) / (3 * c));
WriteLn('x = ', x:5:2);
WriteLn('y = ', y:5:2);
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?