Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Сонечка2155
14.03.2023 02:33 •
Информатика
Составить программу,позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа
Ответ:
alenna2003
22.06.2020 07:56
Uses crt;
var a:integer;
begin
readln(a);
a:=a mod 10;
a:=a*a;
a:=a mod 10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maksim2553
28.02.2021 13:14
Какие нужны коды для рисования обыкновеного кораблика в питоне...
Dertylt
11.04.2022 03:20
[3] 3. Эмилия создала нижеприведённую объёмную фигуру в программе SketchUp: с BE Определите порядок её действий при создании фигуры. Укажите правильный порядок цифрами...
Kachelda
01.01.2020 17:44
Информационный обьект это -?...
volodchenko161
29.11.2022 14:36
по информатике ,очень нужно...
snezhanashikolai
25.09.2022 02:59
Даны 2 числа. найдите среднее арифметическое кубов этих чисел и среднее модулей этих чисел....
Nekop34
25.09.2022 02:59
Яна уроке ! составьте программу нахождения нод(наибольшего общего делителя) и нок(наименьшего общего кратного)двух чисел a и b....
никтошшшников
25.09.2022 02:59
Дантекст «бурямглоюнебокроет». ккаждомуслову (в порядке следования) примененыкоманды: выделитьслово; вырезатьслово. запишите слово, которое будет находиться в буфере...
tivaschhenko
25.09.2022 02:59
Даны действительные числа х и у не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее их удвоенным произведением....
varavarlamova19
22.01.2020 10:14
Команды языка программирования находся в разделе описания. в разделе операторов. а разлеле заголовка...
раопп
22.01.2020 10:14
Input file: стандартный поток ввода output file: стандартный поток вывода time limit: 1 секунда memory limit: 256 мбайт инна любит необычные вещи. недавно она увидела...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
readln(a);
a:=a mod 10;
a:=a*a;
a:=a mod 10;
writeln(a);
end.