В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Katyakat20050904
Katyakat20050904
12.01.2023 19:36 •  Информатика

С++ написать программу, которая будет выводить на экран слово: «! » двумя с функций cout < < ; и printf();

Ответ:
vamagic2001
vamagic2001
22.06.2020 06:46

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL, "Russian");

cout<<"Привет!"<<endl;

printf("Привет!");

return 0;

}

Вообще не увидел проблем в данной задаче. Самый обычный вывод.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?