В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
миллер6
миллер6
17.12.2021 00:28 •  Информатика

Составьте программу исследования положительного вещественного числа а, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического квадратного корня, остаток от деления на 5, символ по целой части числа.

Ответ:
AlexDid000
AlexDid000
22.06.2020 06:27
Program znanija_com;
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);

cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);

end.

последнее даже не понял что там нужно. так что держи без последнего
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?