В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
зара101010
зара101010
13.04.2021 05:01 •  Информатика

Кто разбирается в программировании, ! составьте программу, вычисляющую, сколько процентов от а+в-с приходится: а) на а б) на б в) на в

Ответ:
мурка92
мурка92
22.06.2020 06:22
Program s;
uses crt;
var
a,b,c,d,pa,pb,pc:real;
begin
writeln('Введите А: ');
read(a);
writeln('Введите В: ');
read(b);
writeln('Введите C: ');
read(c);
d:=a+b+c;
pa:=(a/d)*100;
pb:=(b/d)*100;
pc:=(c/d)*100;
writeln('На А приходиться ',pa:2:2,' на В ',pb:2:2,' на С ',pc:2:2); //значание округлены до 2 знаков
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?