В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
снежана1281
снежана1281
29.05.2020 16:30 •  Информатика

напишите программу для нахождения объема шара, имеющего радиус r по формуле v=4/3r^3 2.напишите программу вычисления стоимости покупки дано: цена сахара - х руб кол-во сахара - 3 кг цена муки - y руб кол-во муки - 5 кг цена риса - z руб кол-во риса - 1 кг найти стоимость покупки

Ответ:
Program s;
uses crt;
var
V,R:real;
begin
writeln('Введите радиус: ');
read(R);
V:=(4/3)*pi*(sqr(R)*R);
writeln('Объем равен: ',V:2:2);
end.

program s;
uses crt;
var
x,y,z,x1,y1,z1,r:real;
begin
writeln('Введите цену сахара: ');
read(x);
writeln('Количество купленного сахара (кг): ');
read(x1);
writeln('Введите цену муки: ');
read(y);
writeln('Количество купленной муки: ');
read(y1);
writeln('Введиет цену риса: ');
read(z);
writeln('Количество купленного риса: ');
read(z1);
r:=(x*x1)+(y*y1)+(z*z1);
writeln('Стоимость покупки ',r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?