В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
marinavolgina
marinavolgina
22.07.2021 23:30 •  Информатика

На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.программа должна выводить на экран результат в виде: наименьшее из данных трех чисел=значение.

Ответ:
alyonasmirnova5
alyonasmirnova5
22.06.2020 01:52
Var a, b, c: real;
begin
     readln(a, b, c);
     if (b < a) then a := b;
     if (c < a) then a := c;
     writeln('Наименьшее из данных трех чисел = ', a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?