Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
makar32ryc
09.09.2021 10:36 •
Информатика
Паскаль. определить большее из 4 чисел введённых с клавиатуры с подпрограммы. умоляю, !
Ответ:
Stasya1506
01.10.2020 11:36
Типо этого?
var a,b,c,d:integer;
begin
readln(a,b,c,d);
If (a>b) and (a>c) and (a>d) then
writeln(a)
else
If (b>a) and (b>c) and (b>d) then
writeln(b)
else
If (c>b) and (c>a) and (c>d) then
writeln(c)
else
If (d>b) and (d>c) and (d>a) then
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Щплкуовощлл
14.02.2022 04:58
Привет. Это информатика. ответы. За урок Мини проект компьютер будущего Онлайн мектеп ответы. Выбирай нужные...
sviatolavbazil
02.03.2020 04:47
Составить сканворд на тему Мобильные приложения ...
Nastya8laif
25.01.2022 21:20
Значение арифметического выражения: 9^7 + 3^12 – 9 – записали в системе счисления с основанием 3. сколько цифр «2» содержится в этой записи?...
yfryjkngttyufddvn
26.02.2023 14:06
Эссе на тему информационные комуникоционные тегнологии...
neponyatkiii
07.02.2020 05:15
Какими бывают имена множеств и объектов...
Алкадиеныч
12.03.2022 17:49
Втаблице dat представлены данные о количестве голосов, поданных за 10 исполнителей народных песен (dat[1] — количество голосов, поданных за первого исполнителя, dat[2] — за второго...
lelyashramkop028pw
30.07.2020 21:29
Китайская система счисления...
МахмудШар
02.05.2020 09:51
Будет ли достаточно одной дискеты ёмкостью 360 кб для хранения документа, состоящего из 162 страниц печатного текста, если на каждой странице 44 строки, а в каждой строке 60 символов....
atoko
02.05.2020 09:51
Дано текстовый файл f. переписать в файл g строки файла f, которые содержат более 5 слов. с++...
Maximismailov281
02.05.2020 09:51
Что можно сделать в данной ситуации для того, чтобы в окне word отобразилась вкладка для работы с рисунком? вариант 1 сделать ничего нельзя. требуется переустановить word вариант...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d:integer;
begin
readln(a,b,c,d);
If (a>b) and (a>c) and (a>d) then
writeln(a)
else
If (b>a) and (b>c) and (b>d) then
writeln(b)
else
If (c>b) and (c>a) and (c>d) then
writeln(c)
else
If (d>b) and (d>c) and (d>a) then
writeln(d);
end.