В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bektemirova1
bektemirova1
03.11.2022 15:54 •  Информатика

Составить программу на паскале. агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.при этом средняя цифра равна разности крайних цифр. составить программу, которая напечатает для него все такие числа.

Ответ:
Leerikaa
Leerikaa
21.06.2020 21:28
Var a,b,c,d:integer;
begin
d:=a+b*10+c*100;
for d:=100 to 999 do
begin
if b=a-c or b=c-a then writeln (d);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?