В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
viktoria388
viktoria388
03.02.2020 12:48 •  Информатика

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов с четными индексами

Ответ:
Метеор73
Метеор73
01.10.2020 11:25
Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do
if (i mod 2=0)
then writeln(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?