Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nastenka5738
12.02.2021 07:58 •
Информатика
Вмассиве, состоящем из 10-ти целых чисел, найти количество элементов, больше среднего арифметического элементов этого массива.
Ответ:
NastasS4
21.06.2020 14:07
Var a:array[1..10] of real; i,j,m:integer; n:real;
begin
n:=0;
m:=0;
for i:=1 to 10 do
begin
readln(a[i]);
n:=n+a[i];
end;
n:=n/10;
for j:=1 to 10 do
begin
if (a[j]>n) then m:=m+1;
end;
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
рооллбббб
30.01.2020 17:04
Рассчитайте объём видеопамяти,необходимой для хранения графического изображения,занимающего весь экран монитора с разрешением1280×1024и палитрой65 536 цветов....
Yasenevo1036
30.01.2020 17:04
Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу- суббота , воскресенье или рабочий день...
cheknutyi
15.09.2020 09:48
Запиши число 13622 в развёрнутом виде, начиная со старшего разряда....
katyaydalova15
04.11.2020 15:50
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b(b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает...
vintrast1
27.09.2020 04:37
1. Якого типу може бути змінна циклу FOR()? 2. Якого типу може бути змінна циклу WHILE()? 3. Запишіть алгоритм знаходження мінімального числа серед інших заданих чисел....
Арина11841
21.02.2022 19:57
Сколько бит информации содержится в сообщении размером 8 байтов?...
maria3317
07.09.2022 15:44
ДОМАШНЕЕ ЗАДАНИЕ в Найдите термин в соответствии с описанием:а) в программе Scratch графически движущийся объект – этоб) блоки команд Scratch отсортированы по цвету....
kjk123ggt
26.04.2021 04:02
Складіть програму, яка буде рахувати кількість введених з клавіатури речень...
KNSVAL
15.10.2021 21:04
, НУ ОООЧЕНЬ НУЖНО СКИНЬТЕЕЕЕЕЕЕЕЕ ...
05gazieva05
19.11.2020 23:54
Составьте блок-схему и блок схему для подпрограммы (если она есть в коде). #include iostream #include map using namespace std; void fill_map(map char, string &m)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
n:=0;
m:=0;
for i:=1 to 10 do
begin
readln(a[i]);
n:=n+a[i];
end;
n:=n/10;
for j:=1 to 10 do
begin
if (a[j]>n) then m:=m+1;
end;
writeln(m);
end.