Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dfgds1
17.05.2022 17:49 •
Информатика
Составить программу решения в паскале авс. дано вещественное число - цена 1 кг конфет. вывести стоимость 0.1,0. конфет
Ответ:
вованчик3
01.10.2020 11:28
Var C, i: real;
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)
0,0
(0 оценок)
Популярные вопросы: Информатика
girina210482
26.09.2021 17:48
Информатика 7класс, Паскаль. .....
Niker04
28.01.2020 19:04
Реши задачу. (ответ округли до целых). Книга содержит 132 страниц. На каждой странице 32 строк. В каждой строке 58 символов (включая пробелы). Найти информационный объём текста, считая,...
kreker128
08.04.2023 23:00
Написать программу на C++ α(α+1)(α+2) ... (α+n)- Исходные данные a=1,15 n=30...
0000094
10.09.2020 21:31
Тунды зат есімді анықтаңыз а)оқытушы в) ғылым с)ел д)жол...
alkadraz12321
10.09.2020 21:31
составить два сложных предложения с соченительным союзом и два сложных предложения с подчинительным союзом...
фуад05
10.09.2020 21:31
Сколько будет 398 × 498÷ 123???...
grimangus
14.11.2020 13:19
Керемет баға туралы әңгіме жазу...
bisingalievaga
30.03.2020 17:08
Найдите угол bac если a(0;1) b(2;3) c(-1;6)...
def04565
16.01.2022 21:39
Определите частоту излучения атома водорода, при переходе электрона с третьего энергетического уровня на второй, если при этом он теряет энергию 3×10-19 Дж....
epometid
06.07.2021 06:32
Какие функции выполняет клетка одноклеточного животного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)