Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
klychkovs66
15.07.2021 16:06 •
Информатика
Записать программу ввода с клавиатуры массива целых чисел. а [1..10] вывода на экран элементов массива с положительными значениями.
Ответ:
KsenyaKnyazeva1
21.06.2020 07:49
Var a: array [1..10] of integer;
i: integer;
begin
for i := 1 to 10 do readln(a[i]);
for i := 1 to 10 do
if (a[i] > 0) then writeln('[', i, '] => ', a[i]);
end.
Такое подойдёт?)
0,0
(0 оценок)
Популярные вопросы: Информатика
25112005828
30.09.2020 18:30
Из перечня имён выберите те, которые не удовлетворяют маске ?l*ck*.*? Укажите один или несколько правильных вариантов ответа: applock.stu blink.uta blocker.htm epack.ty _click.txt...
Ychenikpurple
09.02.2023 20:04
Привет всем кто нибудь ответить на вопросы в этом файле ....
katyavoloshina1
09.11.2021 18:58
Маша, Таня, Петя и Коля недавно праздновали дни рождения. Им исполнилось 9,10,11 и 12 лет. Им подарили: мяч, машинку, куклу и самокат. Определить кому из ребят что подарили...
Lalker1337
09.11.2020 08:22
Как проверить правописание в Ворде? Подскажите И оно автоматически исправляет?...
araydaribayaray
25.01.2022 06:33
Создайте программу по которой робот напишет свое имя, ...
astashkin222
18.12.2022 13:38
Напишите формулу с арифметического выражения Формула: ЗА +D А+2B +3,2C SF -4,6 А+ B АВ + 3,14 Арифметическое выражение:...
найлешка
29.07.2020 14:08
Характеристику персонажей э оперы: Садко и морского царя...
aylincik930
11.02.2020 12:44
Какие особенности были армией войска Батыя.....
Ирина1895031
19.07.2020 15:57
русский язык упр 221 4 класс первая часть (выделите окончания имён существительных в творительном падеже)...
fatima52
19.07.2020 15:57
Объясните смысл пословицы : туған жер- алтын бесігі ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
for i := 1 to 10 do readln(a[i]);
for i := 1 to 10 do
if (a[i] > 0) then writeln('[', i, '] => ', a[i]);
end.
Такое подойдёт?)