Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kotovak27
15.07.2021 16:06 •
Информатика
Напишите программу которая выводит на экран слово "женский" при вводе символа ж и словa " мужской" при вводе символа м
Ответ:
Chokoladik
21.06.2020 07:48
Var a: char;
begin
readln(a);
if (a = 'М') then writeln('Мужской');
if (a = 'Ж') then writeln('Женский');
end.
Проверил =)
0,0
(0 оценок)
Популярные вопросы: Информатика
артиик
04.02.2020 22:58
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то дублируется...
Nyry
04.02.2020 22:58
Найдите объем текста, если знаков- 300, а мощность алфавита 256. с решением....
ruhadzeulia1
04.02.2020 22:58
Переведите числа a9f,1 в16 в десятичную систему счисления. распишите !...
BkyCHblu5DoLLluPaK
04.02.2020 22:58
Переведите числа 78,4 в12 в десятичную систему счисления. распишите !...
francyzovaola2
04.02.2020 22:58
Переведите числа 78 в12 в десятичную систему счисления. распишите !...
743Slivka
06.06.2020 23:46
Оцените информационный объем следующего предложения в кодировке unicode. и также в кои-8: один пуд - около 16,4 килограмм....
sevara221
04.04.2022 06:15
Переведите числа 421,56в8 в десятичную систему счисления. распишите !...
рпрпрп1
04.04.2022 06:15
Когда алла катя и люда спросили какие у них оценки по к.р. по ., то учитель ответил: попробуйте догадаться сами в классе нет ни одной 2, у вас троих разные оценки, причём...
luba092
04.02.2023 04:50
Дан одномерный массив целых чисел. посчитать кол-во пар четных чисел. пары считать подряд идущими элементами....
Katpo
04.02.2023 04:50
Как представить десятичное число 41,25 в двоичной системе счисления?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if (a = 'М') then writeln('Мужской');
if (a = 'Ж') then writeln('Женский');
end.
Проверил =)