Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fhgfvxdf1
01.06.2023 19:20 •
Информатика
Составить блок-схему и программу в паскале для решения : задать три числа и найти их среднее арифметическое
Ответ:
Joyli67
21.06.2020 07:32
Var a,b,c:integer;
begin
readln(a);
readln(b);
readln(c);
writeln('Среднее арифметическое: ', (a+b+c)/3);
end.
0,0
(0 оценок)
Ответ:
алина3903
21.06.2020 07:32
Var c, a, b: integer;
begin
readln(a, b, c);
writeln((a + b + c) / 3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tanadzhi01
13.03.2023 21:38
Дан массив e(10). составить программу обработки массива: 1. положительные элементы массива заменить нулями. 2. определить число элементов массива равных 5. 3. найти сумму...
andryushaivcheoo
11.03.2020 00:41
Дана матрица с[н,м]. сформировать массив в, элементами которого являются значения элементов тех строк исходного массива, сумма которых положительна...
molniablack
11.03.2020 00:41
Дана матрица nxn, состоящая из нулей и единиц. нужно подсчитать количество единиц в ней....
Okama
11.03.2020 00:41
Отобрать из массива а в в элементы кратные 2 из 6 чисел ( 4,7,1,8,3,6)...
CmauJLuk
02.03.2020 18:01
Каким образом можно сжать файл? ...
Karelina1988
13.12.2022 06:45
Что такое основание системы счисления и где оно записывается?...
asellial
19.11.2020 16:23
кто знает информатику у меня по нему СОРдаю по пять за каждое их там ещё два зайдите на мой аккаунт весь не помистился...
kmullagalieva
01.06.2022 18:13
Помагите надо в Паскале сделать ...
Anna1855
16.07.2022 20:23
4) Выбери из выпадающего списка подходящее по смыслу продолжение, чтобы получилось сложное предложение. вот фото...
ggf6fr
16.07.2022 20:23
Расставь цитаты в соответствии с событиями. Софья открывает своеприсутствие.Софья гонит Молчалина.Появление Чацкого.Появление Фамусова.Чацкий узнает, кто пустил сплетню...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
readln(c);
writeln('Среднее арифметическое: ', (a+b+c)/3);
end.
begin
readln(a, b, c);
writeln((a + b + c) / 3);
end.