В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dhdndbrb
dhdndbrb
17.09.2021 03:10 •  Информатика

Напишите программу, вычисляющую сумму квадратов простых чисел в промежутке (m; n);

Ответ:
Rossen
Rossen
21.06.2020 06:33
Паскаль:
Uses crt;
var m,n:integer;
begin
readln(m,n);    
m:=m+1;
while m<n do begin  
writeln(m*m); inc(m) end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?