Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yagodka343
05.09.2020 21:26 •
Информатика
Составьте программу на языке паскаля для нахождения площади круга по диаметру .
Ответ:
senyaragimovoy1awn
01.10.2020 11:14
На языке Паскаля... Паскаль - это философ?:)
var a: real;
begin
readln(a);
writeln(3.14*a*a);
end.
0,0
(0 оценок)
Ответ:
hanum27082005
01.10.2020 11:14
Выше не правильно.
Вот программа:
program 123;
var s,d:real;
begin
readln(d);
s:=pi*(1/4)*d*d;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
resssnizisss
21.11.2021 04:28
Дан массив b(n), n=7. найти сумму значений элементов, стоящих в массиве на четных местах....
halilappazov
24.07.2020 23:05
Если у указан точный диапазон аргумента, при какого цикла необходимо решать? 1) repeat 2)while 3) if обоснуйте ответ...
danil250379
29.11.2020 14:37
используйтк интернет и создайте кластер возможности облачных технологий предоставляесых моделям обслуживания (IaaS,PaaS,CaaS,SaaS,Haas,MaaS,Waas,Daas)...
12dosbol
16.07.2020 09:24
Какая шина персонального компьютера наиболее быстрая? 1)все шины одинаково быстрые 2)шина памяти 3)локальна шина 4)все зависит от конкретной ситуации 5) системная шина...
avaitekhovich
17.05.2021 22:34
1. укажите предложения, которые не являются высказываниями. □ в нашем городе есть музей. □ некоторые пингвины живут на севере. □ послушайте сообщение. □ какой сегодня день?...
ayaulym10
20.08.2022 13:41
аз. раскодируйте сообщение по таблице ascii, если сим-вол m имеет код 109. код 69 110 116 101 114.(1) enter3) emter2) emter4) enter...
Niiiiklou
08.03.2023 19:55
Какие объединения создавали люди одного сословия или рода занятий в средневековой европе? почему люди нуждались в таких объединениях?...
Dimamysixin
08.03.2023 19:55
Мынаны, зерттелді, арманшыл морфологиялық талдау сейчас нужно...
shoxi21
08.03.2023 19:55
Как пишется: « на тебя о/на-дели очки»? одели иди надели?...
Сабина761
08.03.2023 19:55
Как пишется правильно? небеспорядочный или не беспорядочный и почему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: real;
begin
readln(a);
writeln(3.14*a*a);
end.
Вот программа:
program 123;
var s,d:real;
begin
readln(d);
s:=pi*(1/4)*d*d;
writeln(s);
end.