В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
нарешатор
нарешатор
12.02.2020 08:22 •  Информатика

Нужно написать программу к в турбо паскале и сделать к блок-схему. каждый день поль получает карманные деньги на мелкие расходы.из них он тратит 30 пенсов на сладости.это составляет 1/4 часть того,что он покупает ежедневно.поль сберегает 1/3 того,что остается после покупки сладостей.напишите программу,которая выводит на экран сумму,накопленную полем за один год.

Ответ:
20H
20H
21.06.2020 04:57
Program Lloyd;
varx,y,z: real;
begin
y:=(((30*4)-30)/3)*365;
write('nakopleniya Pole za god = ', y);
readln (y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?