Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
famousgirl
16.01.2020 14:54 •
Информатика
Турбо паскаль ) дан двухмерный массив, найти количество элементов массива меньших 5
Ответ:
denic9
21.06.2020 03:06
Var a: array [0..5, 0..10] of integer;
i, j, c: integer;
begin
for i := 0 to 5 do
for j := 0 to 10 do
a[i, j] := random(10);
for i := 0 to 5 do
for j := 0 to 10 do
writeln('[', i, ', ', j, '] => ', a[i, j]);
for i := 0 to 5 do
for j := 0 to 10 do
if (a[i, j] < 5) then c := c + 1;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zvezba1111111
18.11.2020 12:56
Укажите, какие числа записаны с ошибками 531(7),3521(4),981f1(16),13467(7)...
Любимка97
08.12.2021 04:31
Укажите на синтаксичесткой диаграмме рис.4.2 пути,которые соответствуют синтаксичесткой диаграмме Тип массив рис 4.2 Огромное кто !...
миланка20051
22.04.2023 19:36
!Какие именно сдесь ошибки?...
yuras12d
22.02.2023 20:56
Люди ! ! проверяя дневники, классный руководитель заметил, что мальчику роме исправлены все двойки за неделю, а сделать это могли только три его друга: максим, андрей...
oleglebedev90
08.10.2022 17:16
Дано n чисел, сосчитать количество чисел, которые меньше -15, найти сумму кратных 9, но не кратных 6. , напишите программу для pascal и кратко объясните решение, завтра...
алгебра108
08.10.2022 17:16
Для какого из чисел ложно высказывание: не (первая цифра четная) или (третья цифра четная)? 1) 4342 2)1234 3)6432 4) 3465...
yashchenko04
16.04.2021 16:17
Площадь поверхности шара s=4* pi* r^2 где s площадь поверхности шара r радиус составить программу...
palieva69
12.02.2023 14:26
Практична робота по географії 8 клас...
kaban229
12.02.2023 14:26
Укажите пример вещества:А Движение: Б Метель:В год: Г градус:Д сантиметр...
yesayes
27.11.2020 19:01
СРРЧНО сторона АС треугольника АВС равна 21 см. На стороне ВС взята точка D так, что ВD:DC= 3:4. Через точку D проведена прямая, параллельная АВ и пересекающая АС в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, j, c: integer;
begin
for i := 0 to 5 do
for j := 0 to 10 do
a[i, j] := random(10);
for i := 0 to 5 do
for j := 0 to 10 do
writeln('[', i, ', ', j, '] => ', a[i, j]);
for i := 0 to 5 do
for j := 0 to 10 do
if (a[i, j] < 5) then c := c + 1;
writeln(c);
end.