Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aksenovazlata
22.02.2022 03:49 •
Информатика
Нужно создать три программы в турбо паскале. 1. сумма чисел a+b 2.частное чисел x; y; 3.произведение чисел a; b; c; d;
Ответ:
максим885б
21.06.2020 01:22
Var a, b: real;
begin
readln(a, b);
writeln(a + b);
end.
2)
var x, y: real;
begin
readln(x, y);
writeln(x / y);
end.
3)
var a, b, c, d: real;
begin
readln(a, b, c, d);
writeln(a * b * c * d);
end.
=))
0,0
(0 оценок)
Популярные вопросы: Информатика
Diana12b
04.12.2022 09:57
Написать программу сформировать числовой массив на 5 элементов и заполнить его с клавиатуры любыми целыми числами, вывести массив. а)в столбик б)в строку 2)сформировать числовой...
yazeva006
11.03.2021 00:33
Что больше :( А | Б ) & В или В | Г...
Kepka229
22.01.2023 04:00
У новий смартфон Петрик завантажив х композицій українських музикантів а зарубіжних на z більше .Скільки всього музичних композицій у Петриковому смартфоні...
daria200205
16.02.2023 01:10
Сколько секунд потребуется модему, передающему сообщения со скоростью 14400бит/сек, чтобы передать цветное растровое изображение размером 1024 x 768 пикселей, при условии, что цвет...
Babay28
19.01.2021 23:03
Подскажите , почему не читается столбик Аспирантура ? Что нужно сделать?...
amid69
23.01.2020 05:37
HTML-документи мають чітку структуру. З яких стандартних частин складається веб документ?...
torebekkismetov
29.02.2020 00:44
Перепишите раскрывая скобки объясните слитное и раздельное написание вы подняться в высь небесную взлететь упр 119 по русскому для 10 класса...
Kristoforeska
31.12.2021 04:55
Написать о зеркале на английском языке Кто и когда его создал...
MaFizLike
23.09.2021 14:16
Чоловічий рід мають усі незмінні іменники в рядку А маестро таксі кіно В Сочі (місто) ЄС бюро Б поні КП Борнео(острів) Г Тахо(озеро) журі кенгуру...
arisha20003000
23.09.2021 14:16
Сделать краткую запись в тетрадях по теме Джаз искусство 20 века...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b);
writeln(a + b);
end.
2)
var x, y: real;
begin
readln(x, y);
writeln(x / y);
end.
3)
var a, b, c, d: real;
begin
readln(a, b, c, d);
writeln(a * b * c * d);
end.
=))