Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vikkkki1
10.07.2022 19:53 •
Информатика
Паскаль. 1. заполнить массив из 10 элементов случайными числами в интервале [-10..10] и найти сумму элементов больших числа к введенного с клавиатуры
Ответ:
ann0706kol
20.06.2020 23:17
Var a: array [0..9] of integer;
i, b, c: integer;
begin
readln(b);
for i := 0 to 9 do
begin
a[i] := random(20) - 10;
if (a[i] > b) then c := c + a[i];
end;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Смешарик111
28.10.2020 04:14
Задача Факториал Напишите код программы, который вычисляет факториал чиска К....
misha22656
05.04.2023 06:38
Укажіть операцію опрацювання тексту, що належить до редагування в середовищі текстового процесора Microsoft Word * перевірка правопису та виправлення помилокзміна стилю накреслення...
Hamidylla
15.12.2020 05:13
Як видалити фрагмент тексту? встановити курсор в потрібне місце тексту і натиснути клавішу ENTERвиділити фрагмент тексту і натиснути клавішу DELETEвиділити фрагмент тексту і...
Nilu2002
01.03.2021 21:53
WORD – це…Текстовый процессорРедактор картинокПрограма, для читання текстів...
Asian28
18.11.2021 09:26
Определи назначение брандмауэра. Заранее ...
kicked102
11.09.2021 21:46
Прогресс написания программ на языке программирования это….. o Алгоримизацияo Решение задачиo Программированиеo Обновление...
rashantixaip
14.01.2023 13:38
40 1.в новом учебном году в хогвартсе на факультет гриффиндор были распределены a учеников, на факультет слизерин — b учеников, на когтевран — c учеников, а на пуффендуй — d...
max78789867
24.10.2020 07:47
Группа школьников поехала на практику в мгту .всего в группе было 54 человека , 28 человек были на кафедрах факультета э. другие 25 человек были на кафедрах факультета мт. 14...
elizapanfilova1
25.09.2022 06:52
Может ли браузер как то получить содержимое веб страницы, если на узле, к которому он обращается, не работает веб сервер?...
Даша6262717171717
09.12.2020 17:59
Написать программу, которая использовает оператор while, решение уравнения : y = 1- x + x * x / 2 + 5x, при -5 x 6....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, b, c: integer;
begin
readln(b);
for i := 0 to 9 do
begin
a[i] := random(20) - 10;
if (a[i] > b) then c := c + a[i];
end;
writeln(c);
end.