Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aliina000
22.06.2020 18:06 •
Информатика
Дан массив а 5. случайные числа от 0 до 30. найти сумму и среднее арифметическое всех чисел.
Ответ:
fsks
20.06.2020 22:21
Program z1;
var a:array [1..5] of integer;
s, k, n : integer;
begin
for I:=1 to 5 do begin
readln ( a[I]);
s:=s+a[I];
k:=k+1;
end;
n:=s/k;
writeln (s, k);
end.
надеюсь
0,0
(0 оценок)
Популярные вопросы: Информатика
Kymir1
10.11.2020 02:14
Степень вершины графа-17,значит вершина графа нечётная или чётная.ответ с объяснениям...
Aryyke08
23.11.2021 05:46
Выразите в кб 1024 байт 2¹⁰ байт2¹⁰ бит2¹³ байт2¹⁶ байт2¹³ бит...
айсу20
30.09.2020 06:26
Для чего необходимы 3D модели ?...
Luna2904
17.03.2022 14:21
Сколько ячеек входит в диапазон в2 д4 и почему...
Когалымчанин
23.09.2021 03:56
За праздничным столом собрались 4 поколения одной семьи : дед, отец, сын и внук. их возраст в различных системах счисления записывается так 88 лет, 66 лет, 44 года и 11 лет....
sansanetflower
29.11.2021 05:04
Сергей, антон, таня и надя, гуляя по лесу, наткнулись на овраг, который можно перейти по шаткому мосту. сергей может перейти его за минуту, антон - за две, таня - за три,...
Викуська2531
29.11.2021 05:04
Реферат на тему принтеры и сканеры кратко...
Sultan7393
25.12.2021 11:13
Написать программу на языке С++, которая определяет, попадает ли точка с заданными координатами x и y в область, закрашенную на рисунке чёрным цветом. Результат работы программы...
NikikitaHyduak
29.01.2020 09:40
Информатика 5класс мне нужно,очень буду благодарен это сор...
AnselmaRain
31.07.2022 20:22
Задание со свободным ответом. 2. почему белки стоят на первом месте по своему значению в клетке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array [1..5] of integer;
s, k, n : integer;
begin
for I:=1 to 5 do begin
readln ( a[I]);
s:=s+a[I];
k:=k+1;
end;
n:=s/k;
writeln (s, k);
end.
надеюсь