Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Настюшка12305ш384
05.02.2021 06:11 •
Информатика
Заданы n окружностей с радиусами r1 rn. написать программу, которая запрашивает радиус каждой окружности.
Ответ:
Stebnevaalina346
20.06.2020 21:55
Var i, N: integer;
begin
readln(N);
for i := 1 to N do
begin
writeln('Введите R ', i, 'окружности');
readln();
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kamillaakhmetz
10.02.2020 13:43
Сообщение занимает 4592 байтов информации. сколько строк на странице , если символов в каждой строке 41 и использована кодировка юникод?...
messi114
10.02.2020 13:43
1).переведите число 68 из десятичной в двоичную. 2).переведите число 771 из десятичной в двоичную. 3).переведите число 110101 из двоичной в десятичную. 4).переведите число...
vikt24oria
24.03.2022 18:46
Дан массивдействительных чисел,размерность которого n.подсчитать, сколько в нем отрицательных, положительных чисел Напишите программу,которая Выводит на экран массив и количество...
саня1336
14.11.2022 05:55
Запишите на языке паскаль программу, которая для двухзначного случайного числа определяет произведение его цифр...
даша55516
30.03.2021 02:06
1. написать программу для вычисления дискриминанта квадратного уравнения 2. написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8...
chernenkopolina
07.07.2022 05:54
Батыр туса- ел ырысы» тақырыбын эссе түрінде талқылаңыз. 120-140 сөз. Жазылымда одағай сөздерді қолданыңыз....
siplatoffmatvei
07.07.2022 05:54
IV Write the verb in the Past Simple:be-… come-… play-… have-… call-… ask-… draw-… watch-… work-… make-…...
VictorTsoy62
05.09.2020 08:08
Бидонға 12литр сүт сыяды бұл банкаға қарағанда 4 есе артық.Бидон мен банкаға барлығы неше литр сүт сыяды?...
lollo2003
05.09.2020 08:08
При сгорании органического вещества массой 4,6 г получили 8,8 г СО2 и 5,4 г Н2О. Относительная плотность вещества по водороду равна 23. Формула органического вещества -...
ВикторияПан
05.09.2020 08:08
(4x-3/2)-(5-2x/3)-(3x-7/6)=0 (x+4/5)-(x+3/3)=x-5-(x-2/2) /-знак дроби если в скобочках то одна дробь Памахите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(N);
for i := 1 to N do
begin
writeln('Введите R ', i, 'окружности');
readln();
end;
end.