В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Жекон124
Жекон124
08.11.2020 05:28 •  Информатика

Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. входные данные: в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. во второй строке целые числа х1, разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива. выходные данные: значение минимального элемента массива (написать программу на паскале)

Ответ:
Жанниет
Жанниет
20.06.2020 21:23
Var
 N,i,min:longint;
a:array [1..100] of longint;
begin
 Read(N);
 For i:=1 to N do Read(a[i]);
min:=100000;
For i:=1 to N do 
 if a[i]<min then min:=a[i];
Write(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?