В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Юлия111157
Юлия111157
31.01.2022 15:05 •  Информатика

Решить по информатике, нужно написать программу в паскале, 1) у=(3*x^4+1)/(x^3) 2) y=(8+x)^(1/-x)^(1/2)

Ответ:
Викарайс
Викарайс
01.10.2020 11:07
Все считаю в одной программе, если что, можно у1 и у2 в разные разнести  
Var
  x:integer;
  y1,y2:real;
begin
writeln('Введите х');
readln(x);
y1:=(3*exp(4*ln(x))+1)/exp(3*ln(x));
y2:=sqrt(8+x)-sqrt(8-x);
writeln(‘y1=’,y1);
writeln(‘y2=’,y2);
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?