В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
4chanus
4chanus
15.06.2021 09:41 •  Информатика

Написать программу в с++ Пользователь вводит с клавиатуры два числа (нача-
ло и конец диапазона). Требуется проанализировать все
числа в этом диапазоне по следующему правилу: если
число кратно 7, его надо выводить на экран.

Ответ:
Кate1257
Кate1257
22.06.2021 14:34

#include <iostream>

using namespace std;

int main() {

 int x;

 int y;

 cout << "Type a number 1: "; // Type a number and press enter

 cin >> x; // Get user input from the keyboard

 cout << "Type a number 2: "; // Type a number and press enter

 cin >> y; // Get user input from the keyboard

 for (int i = x; i <= y; i++) {

     cout << i <<"\n";

 };

 return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?