В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gjhjcznrj
gjhjcznrj
09.06.2023 22:49 •  Информатика

Составьте программу, которая выводит на экран слово «! » a раз. a задается с клавиатуры. ! ​

Ответ:
сашапомогайка
сашапомогайка
20.06.2020 16:25

program raf105;

var a,i: integer;

begin

write('Введите количество повторений: ');

readln(a);

for i:=1 to a do

 writeln('Привет!');

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?