Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
avritsevich0116
14.06.2021 21:30 •
Информатика
Написать программу, которая вводит с клавиатуры числа a и b и если a больше b, то найти остаток на деления а на в. еслиа равно в, то найти а квадрат, а если а меньше в, то найти целую чвсть от деления в на а.
Ответ:
maruya3
01.10.2020 11:00
Var a, b: Integer;
begin
readln(a, b);
if (a > b) then writeln(a mod b);
if (a = b) then writeln(sqrt(a));
if (a < b) then writeln(a div b);
end.
Так:)
0,0
(0 оценок)
Ответ:
санти3
01.10.2020 11:00
Тебе на каком языке нужно?
0,0
(0 оценок)
Популярные вопросы: Информатика
Fogles12
12.09.2021 18:30
9.виды оперативной памяти (оп). а. дисковая в. базовая с. расширенная 10.сегментная модель оп. а. представлена блоками по 256 мб в. представлена блоками по 64 кб с. представлена...
nastia293
12.09.2021 18:30
1) известны оценки ученика по 10 предметам. найдите среднюю оценку 2) дано натуральное число. определить сумму 5ти его последних цифр составить программу ,...
Kurban9595
12.09.2021 18:30
Му ь ю стрелка рельсы` ` сердце``` о я уже голову сломала, как это делать(( тут ещё у зачеркнуто))...
Ксаныч
12.09.2021 18:30
Пользовательский интерфейс надо нарисовать пользовательский интерфейс компьютера, я не знаю что нарисовать подскажите что можно (заранее )...
Марк2992
23.06.2020 08:51
Подготовить сообщение по теме правовое обеспечение программ заранее...
sauleshka3
10.03.2023 01:04
ИНФОРМАТИКА! 7 КЛАСС! Статья содержит 24 страницы, на каждой странице - 42 строки, а в каждой строке 56 символов. Каждый символ кодируется 2 байтами. Какой объем информации содержит...
Zalina4272Bdjdkxc
24.11.2022 03:02
Определите, какое из указанных имён файлов не удовлетворяет маске *un? *.d?*Ofunds.daO uncle.tdOround.docOfortune.dpi...
варвора
17.10.2022 17:47
Именуемая стиль оформления объектов на слайде это тема шаблон макет образец...
alexandra171717
09.09.2021 01:48
Дана целочисленная матрица размера mn. Найти матрицу, получающуюся перестановкой столбцов (первого с последним, второго с предпоследним и т.д.). 1. Составить схему программы...
Танякваша17
12.04.2022 15:55
Запиши значение десятичного числа, которое в двоичной системе счисления соответствует числу 10101011....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b);
if (a > b) then writeln(a mod b);
if (a = b) then writeln(sqrt(a));
if (a < b) then writeln(a div b);
end.
Так:)