В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
parchiev14
parchiev14
25.01.2022 00:10 •  Информатика

Используя цикл с предусловием написать программу вычисления n! (эн факториал)

Ответ:
ania51
ania51
20.06.2020 12:16
Var
i,n,f:integer;
begin
  readln(n);
  i:=1;
  f:=1;
  while i<=n do
  begin
    f:=f*i;
    i:=i+1;
  end;
  writeln(f);
  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?