В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sofjiasofa123456
sofjiasofa123456
20.08.2020 03:08 •  Информатика

Напишите программу для решения задачи: "Программа выводит на экран все трехзначные числа, заканчивающиеся на 4". ЯЗЫК: ПИТОН

Ответ:
Hyies
Hyies
16.05.2021 20:20

for i in range(100, 999+1):

   if str(i)[-1] == "4":

       print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?