В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kotumi
Kotumi
24.04.2023 03:13 •  Информатика

Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр. подсказка: в материалах урока есть программа по определению цифр в двузначном числе!

Ответ:
dashagokova20000000
dashagokova20000000
20.06.2020 11:37
Var
n:integer;
begin
write('Введите трехзначное число: ');
readln(n);
if (n mod 10 = n div 100) and (n mod 10=n mod 100 div 10) then writeln('Да') else writeln('Нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?