В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lizaliya
Lizaliya
20.06.2021 09:55 •  Информатика

На Питоне! Напишите программу, которая посчитает сумму чисел от 0 до 100 (включительно!) с цикла for.

Представьте, насколько долго пришлось бы считать это все на калькуляторе

Не забудь о том, как меняется переменная i в цикле!

Ответ:
pactuwka2
pactuwka2
15.05.2021 23:00

S=0

for i in range(101):

   S = S + i

print(S)

Объяснение:

●《☆Я смог !?☆》●

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?