В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zanyt
Zanyt
18.05.2021 15:24 •  Информатика

Найти сумму чисел, которые оканчиваются на 9. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Через паскаль

Ответ:
Islikzaziy
Islikzaziy
15.05.2021 19:10

var i,M,K,N:integer;

begin

Readln(N);

K:=0;

for i:=1 to N do

begin

readln(M);

if M mod 10 = 9

then

begin

K:=K + M;

end;

end;

write(K);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?