Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lizstys
09.06.2022 13:26 •
Информатика
Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в pascal abc. составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в pascal abc.
Ответ:
alisa332
20.06.2020 10:19
1) program zad1;
var a: integer;
begin
a:=29;
while a>0 do
begin
if (a mod 2=1) then
writeln(a);
a:=a-1;
end;
end.
0,0
(0 оценок)
Ответ:
pro100rak2
20.06.2020 10:19
Var i:integer;
begin
i := 30;
while (i >= 1) do
begin
if (i mod 2 = 1) then
writeln(i);
i := i - 1;
end;
end.
2)
var i, a: integer;
begin
for i:=0 to 30 do
if (i mod 2 = 1) then
a := a + i;
writeln(a);
end.
Удачи:)
0,0
(0 оценок)
Популярные вопросы: Информатика
olgapustovarova1
17.06.2022 18:27
в каком году началась 2 мировая война...
Kurgan4511
01.08.2020 06:08
Задача 6Скорость передачи данных через аналоговый модем равна 131 072 бит/с. Через данное соединение передают файл размером 2 Мбайта. Определите время передачи файла в...
jamal55
11.11.2022 14:22
Какую последовательность команд следует применить к машине Поста , чтобы получить требуемый результат? Начальное (а) и конечное (б) состояния ленты даны на рисунке. https://fhd.videouroki.net/tests/519877/image_5e7b04f6856ca.png...
Вопросникыыы
26.02.2022 09:58
Даны числа a и b. удвоить эти числа, если a b, иначе найти их произведение...
Ziri12
03.04.2022 13:41
Найди значение выражения: (1−1/3): 5 =...
Elizaveta30122005
15.04.2022 19:08
Расставь скобки так чтобы получилось верное равенство 90 - 72 ÷ 6 - 2 равняется 80...
misha230604
12.02.2021 23:57
Б) Подумай, людям какой профессии будет полезна и ценна информация данного текста. Составь вопросы от лица этого человека (2-3) ....
Polina28548
11.12.2021 02:47
Розгорнутий скалько градусів гострийтупийпрямийбільший за розгорнутий1 45°2 90°3 180°4 190°...
Fvbygbb
10.01.2020 09:09
Подберите фразеологизмы к следующим значениям. 1) Очень устать от работы руками, болят руки от тяжёлой работы. 2) Бесплодно мечтать, уходить от действительности. 3) Человек,...
pra02
05.11.2021 03:48
Жазылым. 68-бет, 9-тапсырма. Оқиғаны жалғастырып жаз. (письменно продолжить сказку)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
a:=29;
while a>0 do
begin
if (a mod 2=1) then
writeln(a);
a:=a-1;
end;
end.
begin
i := 30;
while (i >= 1) do
begin
if (i mod 2 = 1) then
writeln(i);
i := i - 1;
end;
end.
2)
var i, a: integer;
begin
for i:=0 to 30 do
if (i mod 2 = 1) then
a := a + i;
writeln(a);
end.
Удачи:)