Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Zhenek195643
21.04.2022 20:47 •
Информатика
Составьте программу определяющую является ли введенное целое число двузначным
Ответ:
ILYA3421
20.06.2020 09:25
Pascal:
var n:longint;
begin
write ('N = ');
readln (n);
if (n>=10) and (n<=99) then writeln ('YES') else writeln ('NO');
end.
C++:
#include <iostream>
using namespace std;
int main()
{
int n;
cout <<"N = ";
cin >>n;
if (n>=10 && n<=99)
cout <<"YES" <<endl;
else cout <<"NO" <<endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Yulasha22
06.06.2022 17:06
Как распространяются файловые вирусы?...
AMORVL
16.10.2022 23:28
Клоун разбросал карточки с буквами. собери их слова, из которых состоит пословица. чуеьне и рутд ёвс етрпеурт...
angeljulia20033
04.01.2022 14:49
С чего можно в растровом графическом редакторе Paint нарисовать идеальный квадрат?...
samsianna2003
21.06.2020 05:08
ПРИГЛАСИТЕ НА СЕРВЕР ДИСКОРД МНОГО ЛЮДЕЙ ВОТ МОЙ НИК ⎝⎝✧ТИМОФЕЙ БОЙЧУК✧⎠⎠#8364...
nikitos3567
06.11.2020 23:57
В результате опыта была измерена масса ноутбука, она оказалась равной 2,1 ± 0,1 кг. Определите максимальную возможную массу ноутбука (в килограммах) согласно этим данным....
бббб9
09.07.2021 23:40
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 49×49 пикселя, если известно, что в изображении используется палитра...
Дедушка91
28.03.2021 17:27
Решите неравенство а) 2х + 4 деленное на х - 7 0 и б) х - 1 деленное на х + 5 ≤ 3...
Рахаумник
28.03.2021 17:27
Впервый день папа посадил 1⁄5 часть деревьев. мама посадила 75% от того, что посадил папа. сколько деревьев необходимо посадить, если в саду должно расти 20 деревьев?...
вор9
28.03.2021 17:27
Продолжить ряд слов палаты белокаменные старинные...
Алина678901
28.03.2021 17:27
Что такое совесть и как она возникает?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:longint;
begin
write ('N = ');
readln (n);
if (n>=10) and (n<=99) then writeln ('YES') else writeln ('NO');
end.
C++:
#include <iostream>
using namespace std;
int main()
{
int n;
cout <<"N = ";
cin >>n;
if (n>=10 && n<=99)
cout <<"YES" <<endl;
else cout <<"NO" <<endl;
return 0;
}